Workato - US - PROD dependency incident

Incident Report for orolabs

Resolved

Workato - US dependency for PROD is operating normally again.
Posted Dec 03, 2025 - 01:11 UTC

Investigating

We are observing degraded performance from the Workato SharePoint connector feature - US service. This third-party dependency may impact PROD workflows. We are monitoring the provider's status updates.
Posted Dec 02, 2025 - 18:21 UTC
This incident affected: Workato (Workato - US).